Lumos T&D: Why am I not able to select the MEF-48 / Y1564 options?


Doc ID    FAQ18242
Version:    1.0
Status:    Published
Published date:    01/12/2018
 

Environment/Versions

Lumos T&D: 11.000 and higher.

Answer

  1.  The correct licensed options must be enabled on the system.  Minimum license required:
    Lumos T&D: MEF 48 SAT Test(PN: 7750-MEF-48-SAT-xx)  
    Other licensed options may be required.
  2. User must have "Ethernet Active Tester" ability in their User Group.
  3. User must have "Allow Y.1564/ MEF 48 Testing" ability in ther User Transmission Limits.

Find Answers

Specified Languages
English
中文

Please Sign In

Username
Password

Did you forget your password?
Click here for assistance

New user? Start here.