SpirentTestCenter: Can the "L1 Web UI" be used together with the L2/L3 TestCenter Application?


Doc ID    KNI14906
Version:    3.0
Status:    Published
Published date:    03/07/2018
Created Date:    05/09/2017
 

Symptoms

  • Noticible delay in Apply time after using the "L1 Web UI".
  • Possibly seem like GUI is hung.

Environment

  • L1 Web UI - (not the same as the L1 Browser)
  • v4.73

Explanation/Resolution

  • The "L1 Web UI" and the standard TestCenter Application cannot be used on the same port at the same time.
  • Once the "L1 Web UI" is used, the TestCenter Application must take the ports offline/online to function properly again.
  • Update v4.83 - ability to run the TestCenter application and L1 Web UI at the same time.
    • New feature TestCenter Controls ON/OFF
      • This feature must be showing as OFF to access the full features of the L1 Web UI.
        • Access to the I2C or MDIO registers
        • Change transceiver settings
        • View the eye diagram
        • Use of PRBS
      • While this feature is showing as OFF, you will not have access to certain features of the Spirent TestCenter Application
        • No port configuration changes,
        • No break link,
        • No transmit traffic using sync start,
        • No transmit traffic in timed mode,
        • No transmit frames without signature,
        • No LAG
        • No releasing of cards.
      • Setting TestCenter Controls to show as ON will bring back access to the Spirent TestCenter Application features
        • Closing the L1 Web UI also kills the L1 daemons and resume all the normal TestCenter Application daemons

Root Cause

  • Normal behavior.

Find Answers

Specified Languages
English
中文

Please Sign In

Username
Password

Did you forget your password?
Click here for assistance

New user? Start here.